PDA

View Full Version : Strange sonar picture



Line Stretcher
03-06-2015, 04:41 PM
Didn't seem strange until I looked at it on the computer.

http://tapatalk.imageshack.com/v2/15/03/06/2d8c6dd779bd0479666220b8e919a6e4.jpg

LURKER916
03-06-2015, 04:42 PM
Looks like an underwater eruption.......

26032?.....?

Line Stretcher
03-06-2015, 04:45 PM
I was seeing a big Ole set of fish lips.. ha.

BigUnInDaBoat
03-06-2015, 07:12 PM
dat ass!

Line Stretcher
03-07-2015, 11:03 AM
Wow not one comment about putting lipstick on a pig.. I'm shocked. [emoji3]

FYI, this is why you don't run your sonar at 50 when you're in shallow water. It's a double return. Here's what it looked like at 200.

http://tapatalk.imageshack.com/v2/15/03/07/37d0167ecde2613c37456859e56dc2f9.jpg

TexWalker
03-30-2015, 10:46 AM
I am new to the fishfinder/sonar thing, but I just put one in the kayak.

What exactly am I looking at and why is there an issue? Also, are every one of those arches a fish or is there a lot of debris in the water? When I turn on the fish icon on my Lowrance unit, I only get 1 out of every 25 arches that shows as a fish. How are you differentiating them from crap in the water?

Line Stretcher
03-30-2015, 12:03 PM
I am new to the fishfinder/sonar thing, but I just put one in the kayak.

What exactly am I looking at and why is there an issue? Also, are every one of those arches a fish or is there a lot of debris in the water? When I turn on the fish icon on my Lowrance unit, I only get 1 out of every 25 arches that shows as a fish. How are you differentiating them from crap in the water?


The first picture shows what 50khz looks like in 30' of water (actually it was 15' on the top of the hump). I was getting double bottom returns that made it look weird.

The second picture was at 200khz and the double return was gone. The fish were that concentrated. They were Small Mouth Bass getting ready to spawn.

TexWalker
03-30-2015, 12:23 PM
Interesting...I have a lot more to learn.

Thanks for the info