Results 1 to 4 of 4
  1. #4
    AKA SMOGGUY CRABBY's Avatar
    Join Date
    Jul 2007
    Location
    Grass Valley area
    Posts
    8,660
    Post Thanks / Like

    Re: Bob's Marine Modesto

    Quote Originally Posted by walkndogblues View Post
    We took our 2002 family boat in for annual service, they did not install water pump correctly and it came lose and hose came off first time out. The had less than 100 hrs. The boat ended up with water in the oil and almost sunk. They also got grease all over the back seat.
    You have the right to complain here if you were the party directly involved.However in order to be fair to all involved we will need some documentation that can be verified,as this will require some personal info.you may e mail it derictly to D.lloyd at our head office.Thanks.....Don

    View Profile: dlloyd - The Fish Sniffer Newspaper Online Forums

  2. #3
    Senior Member
    Join Date
    Feb 2004
    Posts
    608
    Post Thanks / Like

    Re: Bob's Marine Modesto

    I would like to hear what they have to say.And I hope they will make it right.

  3. #2
    Senior Member Jfitalia's Avatar
    Join Date
    Apr 2009
    Location
    carmichael
    Posts
    7,881
    Post Thanks / Like

    Re: Bob's Marine Modesto

    sorry to hear, how about some more details. Like have you've spoken to them yet, their response, when you took it there.

    This is an interesting story so we need more details!

  4. #1
    Member
    Join Date
    Jul 2012
    Posts
    30
    Post Thanks / Like

    Angry Bob's Marine Modesto

    We took our 2002 family boat in for annual service, they did not install water pump correctly and it came lose and hose came off first time out. The had less than 100 hrs. The boat ended up with water in the oil and almost sunk. They also got grease all over the back seat.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •