PDA

View Full Version : I've got a problem, maybe one of you can help....



trout_man
07-17-2006, 11:03 AM
Well i'm new to casting so my brother gives me his Abu Garcia Torno 3003 to use and i purchased a Shimano Crucial and after about two weeks i get the hang of it. Well last week Fishyme and i went out to Whiskey Slough and we caught a few small LMB and it was fun. While slowly heading back to the boat ramp and fishing all the spots in between i feel that my line is getting really loose but my "line clicking releaser???" isn't on or wasn't clicked. It was weird but i tried to cast out and oh #$%@, my spool goes flying off and the knob to fasten it. i find the knob that fastens the spool and after half an hour in the water i find my spool. After i put the two back it wond spin anymore when i reel in my line. Then i figured it was the wrong way. So i put it in the other way and it slowly spins but it sounds like something is grinding against each other and doesn't spin smoothly. Actually it's more of a stop and slowly spin action. I don't have the manual to it that shows all the parts and i can't find it online, so the million dollar question is does someone know if i'm missing something else? i haven't had enough time to take it to fishermans since when i get off work they close already. but id like to get it fixed ASAP so i can get back to the bass.

thanks
TM

jdogg
07-17-2006, 11:51 AM
go to www.fishingreelrepair.com and/or www.southwesternparts.com ;D

fishn4me
07-17-2006, 03:48 PM
Fishermans Warehouse fixes them at a good price.

trout_man
07-18-2006, 06:05 PM
thanks guys. well it looks like i'm missing quite a bit of pieces. i was hoping i could just go buy them and put them together myself so i can use the reel right away. hopefully fishermans has all the little parts so i don't have to leave my reel with them.

thanks again