PDA

View Full Version : GG TUNA: SEASCAPE REPORT (LATE)



Dylan_Gorman
08-21-2007, 05:36 PM
Was fishing on the Seascape sunday, pushed off the dock at 5:30 a.m and out the gate at 6:30 a.m with live bait, took a heading towards pioner canyon and decided to drop them in when we saw 60 degree water or jumoers. About 8 miles short of Pioner found good water temp. and color and put in the lines. Trolled for an hour and a half, and right as i was falling asleep we hook up the first fish. Fish hit way back and could not get the school to come up and take bait.

Got back to trolling and hooked up again on top of pioner sea mount, i tossed out a bait rod and while gaffing a fish looked over to see it hooked up, somebody grapped the rod but the fish soon came unhooked. Trolled for a very long time without anything then hooked up a double header on top of gumdrop. Got bait in the water and hooked up immediatley. 3 fish hanging at once, the troll fish were landed and then my bait fish went underneath the boat and cut me off on the prop. That's 2 bait fish in a row now that i have missed.

After trolling for another hour or so had another double header, had the bait in the water really wuick this time, had a couple chovies bite off, and then my dad hooked up, so we had a triple going. After the fish were landed fished bait a little longer but no more hookups. Continued trolling til 3:30 then ran to the island to pick up a few rockfish, then came back in.

We got fish to bite bait on every stop except the first, and on one stop had albies boiling off the back of the boat.
All troll fish were caught on mexican flags, or tuna clones, trolled 75ft. to 115ft. back at 6 to 8 knots. The fish seemed to like hitting soon after speeding up or slowing down.
Final total was 10 hookup, 2 broke off, 1 came unhooked, 7 in the box.
Dylan G

Earlyo
08-21-2007, 09:16 PM
Any pictures and how big were the fish running?

CPTN_JACK
08-22-2007, 02:45 AM
Good Work!!! thanks for the report!! see ya out there!!CJ [smiley=captjack.gif]