PDA

View Full Version : More I-pilot problems



Starcraft27
05-24-2011, 09:53 PM
I installed my first I-pilot about a month ago, and had some problems. Symptoms were the advanced auto-pilot and auto-pilot did not work after about an hour, but everything else worked fine. MinnKota shipped me out a brand new head for the unit, I installed again and am now having the same problem again.

Hit Berryessa on Saturday and the advanced auto pilot worked great for a while then randomly turns off in anywere between 5 and 20 min. Then on Sunday took it to San Pablo and it didn't work for more than 15-20 secs and randomly turns off. (This is where I had my first problems). The advanded auto-pilot is one of the main reasons I bought this unit.

Anybody have any ideas? Maybe its the remote and I need minnkota to send me a new on of those.

Also a side note. My 24v trolling batteries would last all day on a full charge, but since I have installed the i-pilot they have been lasting around 2hrs on a full charge. They are under a year old and should still be in great shape. Maybe the probs are related.

Any help appreciated!
Thanks

aquaman
05-25-2011, 05:16 PM
That's weird. I have the I pilot and my batteries are about 4 years old and I am getting about 6-7 hours out of them.

CPR
05-26-2011, 10:42 AM
my guess there is a short some where in the system. 1 year old batteries should last alot longer. If you can't figure it out, go to sunny's electric marine, I think they are a factory auth service and warrenty center.

jrj
05-28-2011, 06:48 AM
Did you buy a new iPilot or upgrade your old MinnKota?

Starcraft27
05-28-2011, 09:38 AM
I bought a new I-pilot first. Then they sent me out a new head for the unit trying to diagnose the problem.

I have a Powerdrive V1 and upgraded the computer to a V2 control board to support the i-pilot.

Its getting frustrating. I need to figure it out before my annual trip to lake tulloch the 3rd week of June. Thanks for recommending Sunnys marine. I'm a diy but I'll take it in if I can't do it

Starcraft27
06-02-2011, 08:02 PM
bump.

Anybody have any ideas? I"ve been through the full system and everything seems to be wired correctly. Could it be my V2 control board I installed? I guess my next go is to install my old V1 board back and put my co-pilot back on and see if that works properly. What a pain!

Hercules100
06-04-2011, 04:17 PM
Hello: I have the 24 volt, I-Pilot and it has been flawless in operation, it was a factory installed new unit. I get at least 7 hrs at full power of trolling for trout. Now for your problems: Try: checking for a bad cell in one or both battery's, check to make sure there is 24 voltage at the female plug outlet, check to see if the circuit breaker is rated for 24 volts, sometimes they will lose one leg of the voltage and only supply 12 volts, on the remote check to see if you a making good signal connection. You may have already checked these items, but the 2 hr. battery life tells me one of these items may be the source of your problems.

Good luck
Hercules

Starcraft27
06-08-2011, 04:39 PM
Individually my batteries are 12.92v each, When I test together they are 26v. Put the advanced auto pilot on in drive way and within a few minutes it makes a harsh turn makes 3-4 real fast beeps and shuts off. The motor isn't losing power, I think the beeps came from the remote but not positive. I did it about 3-4 times and same thing every time. Frustrating! I hope Sunny can figure this out when I get in there. Since I"m only 10 min from San Pablo Res. I'm gonna try to get it on the water within the next couple days and see how much life I get out of the batteries 1 last time. Let ya know!